1. Hi there, Guest

    Only registered users can really experience what DLP has to offer. Many forums are only accessible if you have an account. Why don't you register?
    Dismiss Notice
  2. Introducing for your Perusing Pleasure

    New Thread Thursday
    +
    Shit Post Sunday

    READ ME
    Dismiss Notice

Resolved Posting Issue

Discussion in 'Site Related Support' started by Evan Tide, Oct 9, 2015.

  1. TheWiseTomato

    TheWiseTomato Prestigious Tomato ~ Prestige ~ DLP Supporter

    Joined:
    Nov 11, 2009
    Messages:
    295
    Location:
    Australia.
    High Score:
    3694
    Stnasaep lla era ouy.
     
  2. Sesc

    Sesc Slytherin at Heart Moderator

    Joined:
    Dec 20, 2007
    Messages:
    5,999
    Gender:
    Male
    Location:
    Blocksberg, Germany
    Now it hit me too. And this is definitely a new issue, and I run an old version of firefox (34.0.5), and I haven't changed anything.

    I make a post via the Quickreply, it shows the js waiting thing (the circling circle), and then it vanishes. But instead of showing the post as it used to, nothing is there, and when I refreshed, it had posted twice.

    Edit: And this post went through just fine o_O
     
  3. Newcomb

    Newcomb Minister of Magic

    Joined:
    Sep 28, 2013
    Messages:
    1,219
    Location:
    The Evergreen State
    Same issue. OS X Yosemite, Firefox, and I haven't updated either in a while. The strange thing is it's intermittent - sometimes "submit" goes through like it always does, sometimes it hangs forever but if I refresh out, it's posted. I'd say it's about 50/50.
     
  4. Lungs

    Lungs KT Loser ~ Prestige ~ DLP Supporter

    Joined:
    Jul 16, 2011
    Messages:
    154
    Gender:
    Male
    Location:
    i love girl's generation tbh
    High Score:
    1803
    I have this issue in social group posts as well, was trying to get some work beta'd, waited for basically 10 mins before I closed the page and reloaded it. Lo and behold, it had been posted somehow. Was pretty troll.

    edit: also on osx yosemite, on firefox. issue only comes up when I hit "go advanced."

    I also had similar problems changing my signature recently, coming to think of it.
     
    Last edited: Oct 14, 2015
  5. yak

    yak Moderator DLP Supporter Retired Staff

    Joined:
    Jul 28, 2007
    Messages:
    3,999
    Location:
    Australia
    It's strange that you're experiencing issues on the latest Opera. Opera uses Chromium as its base.

    Hmm... Try changing your Opera Turbo setting. If it's on, turn it off. Or visa versa.
     
  6. Dark Minion

    Dark Minion Bright Henchman DLP Supporter Retired Staff

    Joined:
    Sep 22, 2006
    Messages:
    2,231

    Yeah, got it a few times as well today: Sending pm, posting, logging in to move some posts.

    Apparently with going back and trying anew a few times I managed to send one pm four times - without once moving onward to the confirmation page.

    Firefox 41.0 on Windows 7
     
    Last edited: Oct 14, 2015
  7. Swimdraconian

    Swimdraconian Denarii Host DLP Supporter

    Joined:
    May 10, 2006
    Messages:
    1,430
    Location:
    Florida
    I'm having the same problem as Lungs. It's also doing this laggy bit in my pm's. I can post replies to threads as normal, but as soon as I hit 'go advanced' - game over.

    Currently running Firefox 41.0.1 on Windows 7
     
  8. Dark Minion

    Dark Minion Bright Henchman DLP Supporter Retired Staff

    Joined:
    Sep 22, 2006
    Messages:
    2,231
  9. Eilyfe

    Eilyfe Chief Warlock

    Joined:
    May 27, 2014
    Messages:
    1,479
    Gender:
    Male
    Same here. Sometimes it works, sometimes it doesn't. Advanced most likely doesn't, however, and just now even the Quick Reply gave up on me for a moment, though I made it work in the end.

    Win 7; Firefox 41.0.1
     
  10. Eiri

    Eiri Banned

    Joined:
    Oct 10, 2015
    Messages:
    33
    High Score:
    0
    I've been making observations on my posts and found the following:

    1. Quick Reply, Advanced Reply, and Preview all result in the same behavior of taking an extremely long time to process and eventually leads to a timeout error.
    2. If I hit the submit button, and close the browser window, the post will finish publishing immediately, as verified by opening the thread in a new window.
    3. If I hit the submit button and let it load forever, it will eventually give a server timeout error, but before the error appears, the post will not finish publishing, as verified by opening the thread in a new window.
     
  11. Damask

    Damask Seventh Year

    Joined:
    Dec 6, 2010
    Messages:
    205
    Same error here. I was trying to post a longer comment in Politics. It took forever to post, and attempts to edit the post cut off all characters past a certain limit and stuck an "LS" at the end of the post. Edit: Funny thing is, I didn't have the same problem with this post.
     
  12. Sesc

    Sesc Slytherin at Heart Moderator

    Joined:
    Dec 20, 2007
    Messages:
    5,999
    Gender:
    Male
    Location:
    Blocksberg, Germany
    It's now broken down completely for me. Posting, preview, editing, even just switching from Quick Reply to Advanced -- nothing works. This is super strange, since nothing has changed, on the forums or my setup. What is even going on?
     
  13. Lord Ravenclaw

    Lord Ravenclaw DLP Overlord Admin

    Joined:
    Apr 2, 2005
    Messages:
    4,332
    Location:
    Denver, CO
    I've completely replaced our web stack with the most common, well-supported stack used on the web today. It should work better. If not, let me know and I'll start digging in.
     
  14. Lungs

    Lungs KT Loser ~ Prestige ~ DLP Supporter

    Joined:
    Jul 16, 2011
    Messages:
    154
    Gender:
    Male
    Location:
    i love girl's generation tbh
    High Score:
    1803
    Kinda testposting here, hope it works out.

    I've hit Go Advanced, and Preview Post.

    Yep, preview shows up.

    edit: edit -> go advanced works as well.

    Thanks Raven!
     
  15. Dark Minion

    Dark Minion Bright Henchman DLP Supporter Retired Staff

    Joined:
    Sep 22, 2006
    Messages:
    2,231
    Yeah, I don't have any issues either anymore.
     
Loading...