1. Hi there, Guest

    Only registered users can really experience what DLP has to offer. Many forums are only accessible if you have an account. Why don't you register?
    Dismiss Notice
  2. Introducing for your Perusing Pleasure

    New Thread Thursday
    +
    Shit Post Sunday

    READ ME
    Dismiss Notice

Unable to Hear audio when Watching Youtube Videos

Discussion in 'Tech Support' started by SushiZ, May 20, 2009.

  1. SushiZ

    SushiZ Auror

    Joined:
    Jan 9, 2006
    Messages:
    624
    Location:
    Island of Time
    Its been a reoccurring problem of late, every time I go on YouTube and attempt to watch a video, I am unable to hear the audio component.
    However It does not appear to be a hardware issue, since when I play songs off media player or watch movies I can hear the sound perfectly fine.

    I thought it might be an issue with flash player so I reinstalled it to no avail, attempted to update sound card drivers but it said I was already up to date.

    I am not sure what the problem exactly is, If anyone knows how to fix it or has had a similar experience I would appreciate some feedback.

    I use Firefox, and my Computer is an LG R405 Series with Intel Duo Core T5750 @ 2.00GHz, 4Gb of RAM, and I am currently running Windows Vista Home Premium.

    Interestingly, when I boot into Windows 7, I don't have this problem so it appears to be limited to Vista.

    Regards,
    Sushiz
     
  2. Zombie

    Zombie Black Philip Moderator DLP Supporter

    Joined:
    Apr 28, 2007
    Messages:
    6,008
    Might be a bug in your Flash Player. I had to remove mine fully and reinstall it when I put Window's 7 onto my computer. Still doesn't work right, its pretty laggy.

    In Vista, I'd suggest doing the same thing, cause I read on a forum when I was trying to fix mine that the new Flash 10 has bugs in it.

    Also, what V he said down there. Windows has that new feature where you can control the volume for your apps as well. Might've of turned your internet browser volume down, or muted it. I did that once.
     
    Last edited: May 20, 2009
  3. JWH

    JWH Unspeakable

    Joined:
    Nov 14, 2008
    Messages:
    776
    Location:
    Paris
    Stupid question, but you never know : did you fiddle with the sound mixer (just left of the windows clock) ?
     
  4. Blaise

    Blaise Golden Patronus

    Joined:
    Jan 3, 2008
    Messages:
    6,194
    Location:
    Washington, D.C.
    Another stupid question, but are you trying to watch videos with certain songs?because Youtube itself blocks audio from videos that fail to get permission to use a company's audio - it'll indicate as such in a small box under the video as it plays.
     
    Last edited: May 20, 2009
  5. SushiZ

    SushiZ Auror

    Joined:
    Jan 9, 2006
    Messages:
    624
    Location:
    Island of Time
    No I tried specific videos then any random video to see if it was just tied to a specific set of videos but it appears to be all videos on youtube. I also didn't fiddle with the sound mixer.
     
  6. thapagan

    thapagan High Inquisitor

    Joined:
    Jun 24, 2006
    Messages:
    577
    Funny, I just got my computer back from the shop and I have no sound.
     
  7. Grubdubdub

    Grubdubdub Supreme Mugwump

    Joined:
    Feb 22, 2008
    Messages:
    1,604
    Another stupid question, are you sure that the flash player audio volume is not 0?
     
  8. Gullible

    Gullible Headmaster

    Joined:
    Jan 31, 2006
    Messages:
    1,112
    Location:
    Sitting in front of a broken compooter, lolololol
    I just experianced the same problem, no audio on videos on youtube. But then I tried the same link in IE, I usually use Firefox, and it worked fine.

    Methinks its something to do with Firefox.
     
  9. Zombie

    Zombie Black Philip Moderator DLP Supporter

    Joined:
    Apr 28, 2007
    Messages:
    6,008
    Protip: Get Opera.
     
  10. Richard

    Richard Supreme Mugwump

    Joined:
    Jul 5, 2006
    Messages:
    1,789
    Location:
    California
    Or Chrome. It's pretty decent now.
     
  11. halo3rulzer

    halo3rulzer Guest

    hey im having the same problem as you sushiZ and i run Windows XP service pack 2 and this just happened recently so it is not limited to Vista
     
  12. ForsakenOne

    ForsakenOne Groundskeeper

    Joined:
    Sep 22, 2007
    Messages:
    383
    Just youtube right? Try another browser, or run firefox in safemode with no addons. If all else fails uninstall flash player with uninstall tool, registry and all, clear your firefox cache/memory and then install the latest flash.
     
Loading...