1. Hi there, Guest

    Only registered users can really experience what DLP has to offer. Many forums are only accessible if you have an account. Why don't you register?
    Dismiss Notice
  2. DLP Writing Competition
    Topic is EITHER Hogwarts Ghosts OR Duelling!
    Click here for more Guest!
    Due Date is June 20th!
    Dismiss Notice
  3. Introducing for your Perusing Pleasure

    New Thread Thursday
    +
    Shit Post Sunday

    READ ME
    Dismiss Notice

Website blocked until modem is reset

Discussion in 'Site Related Support' started by yak, Jul 22, 2008.

  1. yak

    yak Moderator DLP Supporter Retired Staff

    Joined:
    Jul 28, 2007
    Messages:
    3,999
    Location:
    Australia
    I have a periodic problem with my ADSL modem. I'll post my query in a more specialised forum later, but I'm hoping that someone here might be able to narrow down the problem for me, or even know the solution.

    Once or twice a month, on average, my ADSL connection will suddenly stop communicating with one of a number of websites and servers. Nothing will enable me to connect to that server again without turning my modem off for a significant period of time, perhaps 20-30 minutes. I noticed once that when I reset my modem for only a few seconds I was able to re-connect to the affected website for only a few minutes before I was blocked once again.

    I don't do anything strange or malicious with my internet connection. Just vanilla web surfing and a smattering of IRC. I used to use a lot of bittorrent, but have since almost exclusively used usenet.

    The blocked servers have in the past included:

    www.darklordpotter.net
    irc.darklordpotter.net
    www.cybernations.net
    forums.cybernations.net
    imgs.xkcd.com (xkcd.com itself worked fine, there were just no images on the site)
    god.demonsdesire.org
    galava.net
    Usenet server
    Bittorrent trackers
    and others, but those ones spring to mind easily.

    nb. I don't think I've ever been blocked from google, and I use that more than any other site. Perhaps it's unaffected because it uses multiple servers (and IPs?).

    Within the last 24 hours I was reading forums.cybernations.net when all of a sudden it stopped responding. It's definitely still up, it's only me that can't reach it. Pings simply time out, so I tried a trace route.

    Code:
    2008-07-22, ADSL modem has been up for 16 days with a PPPoE link, AnnexA.
    
    C:\Documents and Settings\blanked>tracert forums.cybernations.net
    
    Tracing route to forums.cybernations.net [74.208.8.115]
    over a maximum of 30 hops:
    
      1  4192 ms     1 ms     1 ms  home.gateway [192.168.1.254]
      2    55 ms    55 ms    55 ms  lns1.per1.internode.on.net [150.101.0.195]
      3   257 ms   257 ms   256 ms  gi0-2-3.cor1.per1.internode.on.net [150.101.0.177]
      4   255 ms   255 ms   255 ms  gi6-0-9.cor1.per2.internode.on.net [150.101.0.186]
      5   254 ms   255 ms   254 ms  pos1-3.bdr2.adl2.internode.on.net [203.16.212.45]
      6   257 ms   256 ms   257 ms  pos3-0.bdr1.syd6.internode.on.net [203.16.212.142]
      7   290 ms   288 ms   289 ms  pos5-0.bdr1.lax1.internode.on.net [203.16.213.158]
      8   289 ms   289 ms   297 ms  ge-7-11.car3.LosAngeles1.Level3.net [4.71.32.61]
      9   265 ms   256 ms   267 ms  vlan79.csw2.LosAngeles1.Level3.net [4.68.20.126]
     10   301 ms   289 ms   289 ms  ae-72-72.ebr2.LosAngeles1.Level3.net [4.69.137.21]
     11   294 ms   289 ms   288 ms  ae-3.ebr3.Dallas1.Level3.net [4.69.132.78]
     12   288 ms   288 ms   288 ms  ae-83-83.csw3.Dallas1.Level3.net [4.69.136.162]
     13   289 ms   287 ms   288 ms  ae-82-82.ebr2.Dallas1.Level3.net [4.69.136.145]
     14   332 ms   331 ms   332 ms  ae-5-5.car1.KansasCity1.Level3.net [4.69.135.229]
     15   333 ms   333 ms   334 ms  11-INTERNET.car1.KansasCity1.Level3.net [4.53.32.10]
     16   301 ms   299 ms   300 ms  te-1-2.bb-a.ga.mkc.us.oneandone.net [74.208.1.73]
     17   298 ms   297 ms   298 ms  te-1-1.bb-a.slr.lxa.us.oneandone.net [74.208.1.65]
     18   302 ms   302 ms   300 ms  te-1-1.gw-distp-b.slr.lxa.oneandone.net [74.208.1.118]
     19   306 ms   301 ms   303 ms  ae-1.gw-prtr-r5-b.slr.lxa.oneandone.net [74.208.1.168]
     20     *        *        *     Request timed out.
     <snip>
     30     *        *        *     Request timed out.
    
    Trace complete.
    At first I thought it might be my router/modem, but I'm using the latest firmware, and I've even flushed the small onboard logs in case they were gumming up the works. Changing cat-5 ports doesn't help and resetting my PC doesn't help either. Nor does flushing my DNS cache. I'm running this router with WiFi and VOIP disabled.

    There's something special about powering off my modem for 20 minutes that fixes the problem. The only change I'm aware of is that it probably gives me a new IP address, but I'm not sure why that would change things, I haven't been doing anything that would warrant my IP being blocked by that many servers.

    I figured that I'd try to solve this while I've got the problem demonstrated in front of me. If any of you have any ideas or tests that I should try, please let me know.
     
    Last edited: Jul 22, 2008
  2. Lord Ravenclaw

    Lord Ravenclaw DLP Overlord Admin DLP Supporter

    Joined:
    Apr 2, 2005
    Messages:
    4,361
    Location:
    Denver, CO
    Your IP wouldn't be blocked by the DLP server, unless you were hitting it to the point of DoSing (faster than you can click reload). However, it seems there might be some problems between you and the network abroad. It could be bad routing somewhere along the line.

    From our server:
    After discussing it with some friends of mine, this is what they had to say:

    Call your ISP about it.